Reddit not letting me click on the see this post button

Description of the issue:
I can’t click on the see this post buttons on reddit, I have tried reinstalling Brave and factory resetting my phone
How can this issue be reproduced?

  1. Just try it?

Expected result:

Brave Version( check About Brave):
Brave 1.3.2
Mobile Device details
Huawei p30
Additional Information:
It used to work fine and then I pressed something in a prompt now its not working for me

Thanks for reaching out, @Akosiant. I’m unable to reproduce it on my end. Clicking both button is working as expected.

What happen when you click the button/s?

Maybe you can reset permission for Reddit first. In case that can solve your issue.

how do I go about doing that?

nothing really happens when i click on the buttons it works fine on chrome not sure why brave is weird on this phone

I’m having the same issue. I have Brave set as my default browser. Issue is only present whilst using Brave browser, and not Chrome browser. Happens with and without Reddit app installed. Window to select app is completely unresponsive. Any help would be greatly appreciated.

I am having the same problem. I made a ticket for this and they closed it because yours was put in a little before mine.

It was not always like this. I’ve tried clearing cache, clearing data, uninstalling and reinstalling both Reddit and Brave with no change.

I did notice a pattern. If you click a Reddit article from Google search, it will open a view of the page “through Google” using a Google URL. I removed the Google portion of the URL and then was able to pick browser or Reddit app.

Copy and paste the following URLs into Brave and delete the space after o and before m.
Google URL example (can’t click): m/amp/s/

Remove the Google portion for this and you can click; m/r/OutOfTheLoop/comments/bmuuqb/whats_up_with_brave_browser/

This topic was automatically closed after 30 days. New replies are no longer allowed.