Protection on new sites ALWAYS deactivated


protection on ALL new sites ALWAYS deactivated - why is that? I want it to be ALWAYS ON

Exact URL of the website in question:
for instance: https://langtuning.de/Schwimmernadelventil-fuer-Mikuni-VM20-Vergaser

Screenshot of the ad as it appears in Brave

Did the issue present with default Shields settings? (yes/no)
yes

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?

Brave version (check About Brave):


Version 1.40.113 Chromium: 103.0.5060.114 (Offizieller Build) (x86_64)

Which protection? Just loaded the site; Not using a VPN?

Called Brave Shields

Mit freundlichem Gruß

Alfred de Waal
mail: alf.dewaal@me.com
phone: +49 172 4411123

I am using Brave in German, but looking for the setting “AllTime” and “site and shield settings” (I looked for the German translation), but I can’t find any Settings like that

copy and paste this in your address bar

brave://settings/clearBrowserData

Hit Enter.

Select Time range to “All time”
uncheck everything except “Site and shields settings”.

Make sure only “Site and shields settings” is checked

and select “Clear data”

Your issue will be fixed.

forgot to tag your post

@xida2001

Adding to what @shdsoi recommended:

Return to: brave://settings/clearBrowserData

Advanced tab:

  • Set: Time range: All time
  • Disable: Site and shields settings

Click the ‘Clear data’ button.

Return to: brave://settings/clearBrowserData

On exit tab:

  • Disable: Site and shields settings

Click ‘Save’ button.

So that future Shields settings, stick.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.