Brave Shield does not activate automatically

Hello everyone!

I recently realized that the shield does not activate automatically when I enter in a new site, I need to activate it manually. But when I go back to some site that I activated before, it is still active. I’m using the default Shields settings. Can anyone help me?

Brave version: v1.42.88

** I’m sorry for any grammatical errors.

Thank you very much in advance.

Hi. This issue was fixed in a previous release. Posting information below. Do not know why it is popping up again for you. You should try the workaround and see if that fixes the issue for you. If not, there are other things you can try.

User Solutions: Brave Release 1.41.x
ISSUE: Shields Disabled by Default
Fixed: Brave version 1.41.96

  • Fixed Brave Shields being disabled by default in certain cases. (#23214 )

Brave GitHub Issue Report:
default shield-on option lost since a recent update #23214

Retired Content: Obsolete (Source/Workarounds)

Source: Shields down by default - #6 by Mattches

Workaround: Settings --> History —> Clear browsing data --> Advanced , selecting Site and Shields settings (for all time) and relaunch the browser

Please post an update.


Thank you very much! It worked!

1 Like

You are welcome and glad it worked! Take care. :slightly_smiling_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.