Brave shields are turned off by default for all new sites

Brave shields are being turned off whenever i visit any new sites…

Whenever i visit any new site, brave shields are down and i have to manually turn on the shields, shouldn’t all sites which we visit must have the option of shields being up at all times by default ?

if i visit any new site which i have never loaded in the brave browser, i want the shields to be up for that site, one and only if i have any concerns or issues, i should turn the shields down, otherwise i prefer the shields to be up at all times.

And then, as an improvement to shields, add a new option named " clear whitelists" which will wipe out the filter lists of all sites for which we have manually turned the shields down.

1 Like

I just noticed I have the same issue. All sites have shields disabled by default.

I found a workaround in Problem, Brave shields they are disabled by default - #13 by Nathanael

In settings > Privacy and security, you need to erase your browsing history, in the advanced settings you can choose to delete your sites and shield settings since forever.

1 Like

i have tried this but its not fixed.

hoping to see a fix in the next update, red light animations on the brave icon(when the ads and trackers are blocked) would be cool

Same thing with me. A bunch of websites full of ads have shields turned off by default.

changing the time range to “ALL Time” and selecting only" site and shields settings" and clearing data fixed the issue.

1 Like

@shdsoi Since your topic was solved, you should mark your post as the solution so that both community members and support staff know you no longer have an issue. Posting the topic as solved will also help other community members with the same problem know there is a solution available.

Glad your issue was solved! Take care. :slightly_smiling_face:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.