Problem with spotify

Hello I have the problem that when I try to play music in spotify the album that I’m trying to play goes crazy and goes through almost every song of it and then nothing plays and I can’t play anything. The only thing I can listen to in spotify are the ads. I already did the widevine thing, what can I do?

The steps are to go to Spotify Web Browser, then click the album and it should start playing.

It doesn’t play anything, as said, it goes through all the songs on the album and then stops in one random song (mostly the last one) and nothing happens.

Well I expect to listen to the music.

It never reproduces any music, just the ads.

Version 0.58.18 Chromium: 71.0.3578.98 (Official Build) (64-bit)

No It doens’t reproduce in this version.

Thanks for reaching out.

I would be happy to assist you but we’ll need more information to get started. When you opened the topic, there was a template for you to fill out containing this information. Can you please edit your post or create a new one and adhere to the template/guidelines?

Once done we can begin diagnosing the issue you’re encountering. Thank you.

1 Like

Ready. I don’t know waht else to say for the 20 characters but just to post this lmao.

Have you tried turning your Shields down and then playing? The site should function normally this way. It’s not actually the Shields themselves, it’s specifically the cookies setting:

  1. Visit
  2. Open your Shields panel
  3. Change the cookie control option to Allow all and let the page reload.

This is likely because of a CORS issue we’ve been encountering:

Worked perfectly, thanks a lot!

1 Like