Spotify Web doesn't want to open (again)

Yes, I’ve read the other forum posts but apparently the issue arrived again so, here it is…

Description of the issue:
Spotify Web doesn’t want to run. It basically asks for Widevine to be enabled which I have checked and is enabled in brave://settings/extensions.

  • Other forum posts suggested to “update Widevine component” in brave://components/ and I also did that (although it sometimes shows “update error” or “component not up to date” or “component up to date” while randomly refreshing the page)
  • Also tried creating a new Profile and hopefully Spotify would ask to install Widevine but that didn’t happen AND the website still didn’t work on the new profile.
  • Tried removing all website data (cookies, passwords, everything) and the issue is still there.

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?

Brave version (check About Brave):
Version 1.8.86 Chromium: 81.0.4044.129 (Official Build) (64-bit)

If you install Brave Beta (assuming also a new profile), no extensions. Does spotify work there?

Hi, I had the same issue. Installing Brave Beta - Version 1.10.73 Chromium: 81.0.4044.138 (Official Build) beta (64-bit) has fixed this and Spotify web player works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.