Spotify web player doesn't work with shields on after update

Description of the issue
Spotify web player stopped playing music with shields on after updating to
Version 0.56.12 Chromium: 70.0.3538.77 (Official Build) (64-bit).
It worked with shields on just before the update.

When shields off music plays.
Navigation etc works with or without shields, only the player doesn’t work.

Exact URL of the website in question

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)

Does the site function as expected when Shields are turned off? (yes/no)

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)
Yes. Works with “All cookies allowed”

Does the site function as expected when using Chrome? (yes/no)

What Brave version/Build are you using when you encounter the issue?(About Brave info)
Version 0.56.12 Chromium: 70.0.3538.77 (Official Build) (64-bit).

In my case is working after installing Widevine, however it does not play any music, it justs keeps skipping one after another. This is solved once I disable shields (which I wouldn’t like to do it)…

This topic was automatically closed after 30 days. New replies are no longer allowed.