Past few day i am getting this error in youtube.FIX it ASAP

bug
video
#1

1 Like
#2

@lapzap On which platform and brave version are you seeing this issue? I just tried it on windows 10 x64 - 0.61.52 - It’s working fine without any ssue.

Thanks!

#3

I am getting the same error. Happens on every single YouTube video and then after a few seconds the video starts playing. Only started happening recently. I am on Windows 10 build 17134 and Brave 0.61.52

#4

@lapzap @MDesigns Can you try it on latest released version 0.62.50 and see whether you are able to reproduce the issue?

@lapzap Are you seeing this issue on a clean profile or upgraded profile. If you are able to reproduce the issue consistently can you provide the steps, please?

Thanks!

1 Like
#5

@gsarvadnya yep, same issue on 0.62.50.

The issue does not seem to happen in a private browser window if that helps at all.

#6

@MDesigns,

That does help actually. Can you try clearing all YT site data and trying again? Seems like this could be a simple caching issue. To do this:

  1. Visit Youtube.com, click the “lock” icon on the left side of the address bar
  2. image
  3. Select Site Settings in the drop-down panel, scroll to the bottom and select “Reset Permissions” – this will clear any permissions/settings you have for YT.
  4. Now, open settings and search for Content Settings --> Cookies --> All site data
    • (alternatively, you can navigate to Menu --> Settings --> Advanced --> Privacy and Security --> Content Settings --> Cookies --> All site data
  5. Search this page for youtube or youtube.com and remove all this data.

Now, return to Youtube and try to stream content and let us know if the issue appears as it did before.

2 Likes
YouTube "an error occurred" when signed in revisited
Keep on getting Youtube error when playing videos
#7

@Mattches Steps 4/5 did the trick, thanks!

2 Likes
YouTube "an error occurred" when signed in revisited
#8

You’re very welcome!

closed #9