Keep on getting Youtube error when playing videos

Anytime I play any youtube video I keep on getting an error.

Here is the picture of the error I get. It happens on every video.

After a few seconds pass by the video will start to play but it does get annoying.

I have restarted my computer twice already and still the same.

Brave is up to date

Version 0.58.21 Chromium: 71.0.3578.98 (Official Build) (64-bit)

any advise?

@vozuh Thanks for reporting. Can you please provide few YT links where you are seeing this error?

Thanks!

1 Like

@vozuh,
You were asked to provide additional information. Please do so, especially considering you didn’t follow the guidelines or use the template - the purpose of which is to extract required information up front so we don’t to go back and fourth asking unnecessary questions.

Any YouTube videos from the website.

Here are random videos links I copied from YouTube that give me errors.

If you want more please let me know.

@vozuh,
I’m able to open and view all of those videos in Brave stable, Brave Beta, and Brave Dev. using macOS Mojave 10.14.2.

I would suggest clearing your browser cache and then trying again.

@Mattches I cleaned “cached images and files” and selected time range " all time"

worked for awhile until it started happening again?

Oh really?
Interesting. Not sure I’ve ever seen that kind of behavior before. What operating system are you using?
Also, are you signed into your YT account while watching videos?

@Mattches Windows 10

yes im logged into my yt account

A couple things you should try:

  1. Try to view the videos while logged out of your YT account. Just a theory but may yield some results.
  2. Open a Private Window and visit YT, try to stream videos (make sure you log in first for control).
  3. Try creating a new browser profile and streaming the videos using that profile (logged into YT). Use the “People” menu (this won’t be here for long) to add/create a new person (profile).

Let me know what you find out.

This topic was automatically closed after 30 days. New replies are no longer allowed.

Came here to post the solution to this (potentially) – seems to be a simple caching issue:

I had the same problem, I found that the Ghostery extension was the problem, I disabled it and YT works now.
Also, Brave shield blocks one more item now.
so if you have any other extension for AD blocking just disable it.
I hope this helps

It looks like a Youtube error. I get these sometimes when I’m trying to play a Youtube TV video typically something I’ve saved and I’m trying to watch.