Pages don't load correctly - possible cache issue

Description of the issue: Many pages entirely don’t load with all assets (e.g. CSS or scripts) or don’t load correctly. Some of the worst offenders are loom.com and linkedin.com. Atlassian.net frequently has issues with styles not loading and not being able to add or edit pages or comments. It sounds very similar to Pages don't load correctly, although the issue does not appear related to any add-ons. It appears to be a caching issue. See Additional Information below.

How can this issue be reproduced?
See above.

Expected result:
Pages load with all assets (scripts and CSS).

Brave Version( check About Brave):
Version 1.63.162 Chromium: 122.0.6261.69 (Official Build) (64-bit) on Windows 11

Additional Information:
I have tried

  • Disabling Shields (Completely)
  • Disabling Hardware Acceleration
  • Using a different profile
  • Clearing browser cache (this seems to work temporarily)
  • Opening in a private window (this seems to work)
  • Opening Dev Tools and loading the page without cache (this usually works)
  • Disabling all add-ons
  • CTRL + Shift + R (this sometimes works - I have to repeatedly press the key combo before it works)

Using a VPN? or secure DNS?

  1. Would test Brave Beta (in its default state)
  2. Private window mode.
  3. Disable any VPN, or try a different location.

Thanks for the recommendations. I am not using a VPN or secure DNS.

  1. I tried out Brave Beta - no luck. Same issue.
  2. Private window is more likely to work than non-private, although pages don’t work 100% of the time.
  3. No VPN. I will also try another location when available.

Upon further investigation, it seems like the issue is occurring with both Chrome, Brave, and Microsoft Edge (although I encounter fewer issues in Edge). It seems like the issue is occurring across Chromium-based browsers.

I’m using a Dell XPS 15 9530.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.