Option to disable mic autogain

I noticed that in Brave and only in Brave there is an automatic gain to my mic and it’s really annoying.
It happens in Google Meet, Skype, Teams, Slack, etc.
In Firefox for example I do’t have this problem. I believe it’s a Chromium “thing”.
I searched online and found only two solutions but did not work for me
I’m using Version 1.52.130 Chromium: 114.0.5735.198 (Official Build) (64-bit) in MX Linux distro. But it’s the same for Linux Mint. Installed from the Brave reppos.

The only way to disable this so far it’s with this addon : https://chrome.google.com/webstore/detail/disable-automatic-gain-co/clpapnmmlmecieknddelobgikompchkk