Not receiving notification to install Widevine

Description of the issue:

Not receiving notification to install Widevine, because I have stupidly pressed ‘do not ask again’ in earlier prompts. But only to realise that I am unable to watch Netflix without this component.

I tried reinstalling Brave, and reset all settings to factory defaults but the prompt still does not appear.

How can this issue be reproduced?

  1. Install Brave
  2. Go to Netflix
  3. Receive prompt
  4. Click ‘No’ and tick ‘Do not ask again’

Expected result:

To be able to receive the prompt again so that I can install it

Brave Version( check About Brave):

Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (x86_64)

Additional Information:

Solved it myself by reading another post.

  1. Create new profile
  2. Login to netflix with that new profile
  3. Prompt reappears, install
  4. Now reuse the old profile
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.