Not earning brave rewards

Briefly describe your issue: Stopped earning Brave rewards

Mac OS: Big Sur Brave: Version 1.29.76 Chromium: 93.0.4577.58 (Official Build) (x86_64)

Is your browser wallet currently verified? (yes)

What date did you verify your wallet?
Gemini 6 days ago, Uphold a few months ago

Have you been able to successfully receive payments in the past?
Yes
Are you using a VPN? (yes/no)
No
Are you in a supported region (see here for list of supported regions)?
Yes

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes

I have my ad settings on 10 ads per hour. So as far as I am aware I should be earning some Brave rewards, however I can’t see me earning any and it has been like this for a few days now with a fair amount of use so I would expect to see some BAT arrive by now.

I am earning Brave on my other account however this is one that I use at work and its not my personal one so I’m confused as to what has happened for one to earn rewards and the other not to.

Hi @jackster118, are you receiving ads?

Hi Steeven,

Yeah I certainly should be, I’ve got the ads turned on and up to max. What makes it strange is its working on another profile on the same machine.

Jack

@steeven do you have any ideas?

Please DM the wallet ID’s for each of your Profiles.

I have the same issue. Have not received rewards for months. Ads turned up to the max as well.

I am having the same issues, @steeven . Wallet is verified, ads are turned to max, and browser updated hours ago. Havent received rewards in 2 months.

I’m also having issues with BAT rewards, missing BAT (14+), and not receiving ads for the past few months now.

in assorted communities that use brave hearing a lot of issues atm from folks,ied imagine braves people are hard at work with whatever is goin on.

I have 3 bat in one of the profiles that have not yet credited it to my uphold wallet, they are in Brave’s wallet but it won’t let me withdraw them to uphold @steeven

[image]

Same issue just cropped up, upholder brave integration is broken

Hi everyone, if you haven’t already please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!