Not all Settings are showing in latest version

After going back to my Lenovo tablet with the latest update of Windows 10 & Brave, my Settings only has Profile Name, Import Bookmarks, Default Browser, and some On Startup Options. All of the other settings are not visible as they used to be. This is the same issue reported here https://community.brave.com/t/cannot-use-settings-to-change-search-engine/309957 . Pretty sure this is a bug even if rebooting the machine fixes it as it did in the other post.

Brave Version: 1.32.113

Weird.

Do you have any extensions installed/enabled? If so, does it still happen with them all disabled?

Is Hardware Acceleration enabled in Settings? (“Use hardware acceleration when available”) Try toggling that, any change?

I tried turning off all extensions but it made no difference. I also rebooted a few times and no difference. I can’t get to the settings to try turning hardware acceleration off & I think it’s currently on. Do you have the direct url to that settings page so I can try it? Brave settings on my Dell laptop are fine and comparing the two it looks like the tablet is not displaying the navigation panel. Resolution is 1280x800 which is not very common so maybe that has something to do with it?

OK, I found the hardware acceleration page. It was disabled & I re-enabled it but still no navigation panel in settings. I recall setting up the “Default microsoft-edge protocol handler” previously, could that have caused it? I can no longer change that setting any more.

I have the same issue on my laptop did anyone find a solution?

Hi, any Brave developers out there? This is still an issue! Thanks.