Brave Appearance Setting Missing

Description of the issue:
The “Appearance” tab under “Settings” is missing in the Brave Browser for Windows. The Settings page lists - Get Started, Appearance, New Tab page and gives settings options for Get Started and New Tab page but nothing for Appearance. Clicking on the appearance tab does nothing too.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Go to Settings.
  2. Click Appearance on the left side list of options.

Actual Result (gifs and screenshots are welcome!):

Expected result:
There should be settings for Appearance after Get Started.

Reproduces how often:
All the time.

Operating System and Brave Version(See the About Brave page in the main menu):
Version 1.32.106 Chromium: 96.0.4664.45 (Official Build) (64-bit)

Does anybody have any support on this. Even creating a new profile does not allow me to access the appearance settings.
Anybody @BraveSupporter @Bravesupport @Aa-ron @steeven can help me solve these?

Did you try with 1.32.106 yet?

Or maybe try disabling Hardware Acceleration in Brave settings?

Yea, I’m on 1.32.106 and Hardware Acceleration is disabled. Its the same.

@solidude what OS and machine are you using?

@steeven Windows 10. i3-4th Gen. 4GB RAM. More than 100GB of space exists. Nvidia GeForce 820M.

@steeven Don’t know if this is any help but still, you can take a look.

@solidude,
Thank you for the information – I also see that you’ve opened a Github issue as well which is quite helpful:

I’ve pinged the team to try and get more eyes on this and hope to have more information soon.