Brave navigator showing this uncomfortable aspect

I’ve been having this issue since I installed it in my pc, I dont have idea why but this is only with Brave because with Chrome it works perfectly, any advice how to fix it?

I’m using Windows 10, this happens in every page I open, even in brave’s tools tab

Disabling Hardware Acceleration via brave://settings/system should resolve the issue.

1 Like

Yes it worked perfectly, thanks so much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.