Graphics problem!

Please can anyone help with this? I have uninstalled and reinstalled and still the same

1 Like

Try disable “Hardware acceleration” which can be found under Brave’s Settings > System.

3 Likes

hi, help me please,
The same thing happens to me but I’m Spanish, I can’t find that option

1 Like

(upload://4i9xX7iblYqhYjmHoNl7

g)

thank you so much! that worked!

1 Like

@pedrogvr05 this one?