Not able to log into financial website (had to use other browser)

I wasn’t able to log in to a bank website today. Tried many times in tabs in both Private and regular windows.

Was advised by the Bank’s tech support to try another browser, which I did. No problem (Safari).

How can I troubleshoot this so I don’t have to use another browser?

Here’s the error message I get:

image

Thanks.

Mac OS Mojave
Brave Release [Version 1.9.72 Chromium: 81.0.4044.138 (Official Build) (64-bit)]

Did you try reloading the page but with all cookies allowed enabled?

@Aa-ron I’ve never done anything with cookies for this website. That is, I’ve always been able to log in without issue with what I assume are the default shield/cookies settings.

Would any recent Brave update have affected that?

Thanks.
. . . . . .
Just tried again following a relaunch. Same error message.
. . . . . .
Just changed from “Cross-site cookies blocked” to “All cookies allowed.”
No change as far as the error message & not being able to get in.
. . . . . .
Finally, I’m in.

Only change since last comment is that I cleared all cookies/history.

Default setting for cookies (“Cross-site cookies blocked”) is back but that doesn’t seem to be a problem.
. . . . . .

Okay, that’s good to know clearing all cookies/history fixed it.

Hello!
Web Compatibility will help you a lot.

@Aa-ron Although it’s almost always mentioned as a troubleshooting first step, that actually was the first time I can recall clearing cookies/history ever fixing any tech problem I had.

Now I wish I’d done them separately so I could have checked whether just clearing all cookies was the actual fix.

I think that’s more likely than ‘history’ being involved. Do you agree? (i.e., I can’t see how history status could interfere with access to a website).

@Tankiso Thanks but what is “Web Compatibility”? :wink:

– i.e., a browser extension/add-on?