No websites render with or without shields

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:
I’ve used Brave successfully for a couple of years on my Moto g power. But after switching to Moto g power 5g 2023 (Android 13) a week ago, no pages render in Brave. I’ve uninstalled multiple times, and afterwards it appears to work for a couple of hours, then never again, even in private tabs and with shields down.

How can this issue be reproduced?

  1. open brave and go to any site (eg:,

Expected result:
Should see text

Brave Version( check About Brave):


Mobile Device details

Additional Information:


  • Does this happen in private windows or only in normal window?

  • Does clearing cookies and cache make any difference? (So cookies within the browser and cache would be app cache which you’d have to do from within app menu in Android itself)

  • If you were to install Brave Beta or Brave Nightly app on your device, does this issue happen?

Yes, this happens in private tabs as well.

Yes, I have cleared the cache from the android settings for apps.

I found Brave beta in the play store and installed it. It seems to working! I’m even replying using it!

Should I uninstall the regular Brave app?

Can I sync the beta with the version I have installed on my laptop?

I’m still cautious, since I found that the regular Brave app also worked a few hours after I removed it then reinstalled it. I guess we’ll see in a few hours. I will toggle the beta version to be the default browser and see what happens…

No need to. What this tells us is either something in your settings (including any changes you made to brave://flags on Release is causing the issue or it’s a temporary bug in that version you have which might resolve in the next update. So you could leave it be and then see if the issue resolves in the following update.

Yes. You can always sync profiles with each other and across devices with no issues, so long as they are running current versions of Brave. Only thing to keep in mind is if you sync a setting or something that was the cause of the problem, then you’ll see the issue reappear. So perhaps try just syncing bookmarks & passwords only at first?

Indeed, we’ll have to see what happens. The issue you’re reporting seems to be an isolated incident so far. This tends to suggest it’s some unique setting or app on your phone that is causing the issue. But with it can be very difficult to narrow things down to know one one little thing is causing headaches for people.

The beta version is still working great. But the std version is still broken with no pages anywhere rendering. If you are interested in further trouble shooting I can keep it installed, otherwise I will uninstall the std version and just use the beta from here on out.

FYI I don’t even know how to access the flags you mentioned much less change them. It is a straight install from the app store with sync to my laptop enabled and that’s it as far as I know. Also my laptop only syncs bookmarks, passwords, names, emails and addresses.

I’m sorry to report that now the same behavior is present using the beta version. I was browsing with it before I went to bed just fine. When I started to use it this morning ( logo’s were not rendering and several articles (boxes with images or videos) were blank. When I clicked on one of the mystery articles it opened in a new tab but had lots of broken content. The issue has gotten progressively worse, now to the point the rendering is useless. I couldn’t even render this community site using brave and I’m having to reply using chrome.

BTW, I also tried opening with shields down and also in a incognito tab, and neither of those did much better - lots of unreadable content.

@Mattches could you look this over a bit? Curious if you have any insight.

I believe that this is the same issue that I logged here:

I know Android team is working on the issue — I’ve added your report to the thread as well.

@jc68 can you please try the solution one of our devs proposed here?

Just to be sure, the workaround says to change the “chrome://” flag not the “brave://” flag. I did as instructed from the brave browser, even though I typed “chrome”.

BTW after reading the GitHub thread yesterday, I restarted the phone and also disabled syncing, and both the beta and released versions have been working for about 36 hrs so far.

1 Like

It goes to the same place. Like even if you type chrome://rewards-internals it will take you to brave://rewards-internals. You should see when you typed in chrome://flags that it took you to brave://flags.

1 Like

Woke up this morning and brave is broken again. All pages not rendering. Same URLs work in chrome just fine.

Yesterday I disabled the “use-passthrough-command-decoder” flag. I also restarted my phone after disabling the flag, and also disabled syncing.

So I’m looking for another solution…

I should also note that I restarted my phone after determining the problem came back and this cured the issue - at least for awhile…

we are going to rollout the fix today, the workaround for now is to disable that flag chrome://flags/#use-passthrough-command-decoder

@jc68 are you sure you had that flag disabled on the correct version as I see you tried Brave from different channels? Let us know if you see the problem again.

Yes. Pretty sure both STD and Beta had it disabled overnight. For sure now, including chrome too, so I guess we’ll see tomorrow what happens. I was going to uninstall the beta version today since it didn’t solve the problem but I’ll wait.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.