No Sound is played on

Hi all

im a trader and i need the alert audio sounds on but its not working since a fresh install.
i dont get any sounds (notificationsounds) played through this site.

Alerts on get triggered but without sound
Brave browser is showing the speaker symbol in the top (and i can click on it to mute or unmute, but without effect)
Audio settings in windows10 are working good
audio is played on any other page correctly and good
allowed manualy in the brave settings and added url in the setting for audio and desktop notifications, but postive change
desktopnotification apearing when a alert is triggered are not working
settings in tradingview are correct, checked it on my laptop and they are there it works correctly!

why i had to add ther notification permission manually is because when i started the page the first time i saw the popup in the browser asking me for allowance but i clicked in the browser and it dissapeard.
any ideas where to give more permissions to the page?

Thank you in advance

@K0b0L Thanks for reporting. I assume you’re on latest released version 0.58.21. I have verified the on both Brave and Chrome it behaves same (without sound). It might be issue with website. Can you please verify again and let us if it’s an issue only with brave.


Hey thanks for doublechecking, i have tried it with microsofts edge explorer also no voice, that kept me freaking out, checking firewall settings etc, no solution.

But whats courious, alerts are working on my Laptop with brave.
and i got on both devices same windows version and same latest brave.
Also i noticed the sound audo file is played software wise but no audio you can see it in the open Audiomixer in the taskbar there is a volume spike on trigered alerts.

I already opened a support ticket on trading view but no response till now.

i now really hope they doublecheck on their side, i post here when i got news from my side.

1 Like