Browser No Sound/Audio for Youtube, Facebook, etc

I read most of the posts about this in this community and did all there solutions like restarting the browser and the computer, checking the sound in the lock icon to “allow”, putting the sites in the “allowed to play sounds” in the settings, turned off the shields. None resolved my problem.

How can this issue be reproduced?
(using headphones)

  1. When I was using Gmeet I can hear the discussion but when I tried to play youtube videos, I can’t hear the audio from youtube only from the Gmeet. I tried muting the gmeet tab, still no audio from youtube.
  2. After the gmeet ended, I closed that tab then play th yt video, still no audio
  3. I tried playing the same video in another browser and I can hear the audio from that browser but not on Brave.
  4. I tried playing videos and sounds on other sites like facebook still no sound from the brave browser.

(using monitor speaker)

  1. The yt video and other sites plays the audio when I change to my monitor speaker.

(What I did)
I closed and open my brave browser still no sound.
I restarted my computer still no sound.
I allowed the sound in the sites still no sound.
I allow all sounds in the setting still no sound.
I put down the shields on the sites still no sound.

Brave Version( v. 1.32.106 )

Check the main windows volume in the system tray, also ensure you have selected the right output (win11 below for example)

Also check that Brave process isn’t muted (right click on volume system tray, volume mixer). Does sound come from Chrome or any other browsers?

I set it to the right output. I also tried playing the same videos on other browsers like edge and chrome, only the Brave browser doesn’t play sounds when I use headphones or usb speaker, but it does when I use my monitor speaker

ss

Having the same issue. Creating a new profile temporarily fixes the issue, but if you log into any accounts (like YouTube) the problem persists. Audio can still be heard, but it is extremely quiet and distorted.

Today I tried to play a youtube video on the another brave account and even tried private window and private window with tor, same issue, no sound still.

Only brave browser have this issue when I use my headset. Other browsers are working fine with my headset on.

1 Like

The only thing I can think of, is the volume settings (per app) in windows. (in Windows 11). Same would apply in Win10.

1 Like

Thank you!
I didn’t mess with that setting but it turns out to be cranked down to zero volume. Maybe something I pressed or whatnot.

Anyway my problem is solve! :smiling_face_with_three_hearts: