No sound from browser for any website

Description of the issue:

I am running Window 10 on a Microsoft Surface Book. I was using Brave just fine, until yesterday at which time the browser quit producing sound. I have the site setting to allow sound (see picture below). I’ve tried restarting Brave, and logging out and back in. The sound works for all other applications including MS Edge.

Interesting observation – I have two Windows accounts, one for my home and one for work. Brave works just fine in my work account, but not my home account, which suggests to me this is a configuration problem. Reinstalling Brave shouldn’t change anything since it is just for this one user. I have tried making a new profile – again no success. All the profiles (including guest) seem to have the same problem.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
I have no way to reproduce this. Since the problem started I have been unable to solve it.

Actual Result (gifs and screenshots are welcome!):

Expected result:
Operational sound.

Reproduces how often:

Continually.

Operating System and Brave .Version(See the About Brave page in the main menu):
Windows 10 Home 1909
Brave 1.14.84

Additional Information:
None

@SPB,
Thank you for reaching out.
Can you confirm that all sound settings on your OS are configured properly? For example, do you have Brave muted in volume/mixer settings in Windows by chance?

Is this the mixer shown in the picture below? Is there another setting that I should be aware of?

This laptop is new to me, less than a month old. It is the first Windows computer I’ve owned since 2002. My last Windows OS was Windows Me. It could very well be that I’ve made a mistake with the OS, but again, I have no idea what it could be.

I very much appreciate your advice with this.

@SPB,

:point_up: That made me laugh quite a bit! Haven’t thought about ME in a very long time! It was actually my very first OS – thanks for the memories! :slight_smile:

Anyway, yes that is a volume mixer in your image there. If you simply right-click the sound icon on the right side of the taskbar, you should see the option I was referring to:
image

The volume mixer should have a bar for any open app with sound functionality in it. I was wondering if Brave was muted for you in these controls.

Here’s another observation that makes me more confused.

If I attach a bluetooth headset, the browser now plays sounds in the headset.

I switch back from headset to the builtin speaker, and it again is silent.

Back to the headset and it works again.

There must be some setting that controls this – I just don’t know what.

Hello @SPB

open any video in brave then open the mixer as Mattches said then check that brave on the mixer is shown and the sound is set to high level and not muted

@SPB,
Hmm that is quite strange. I’m not sure I know what would be causing this. Do you have any extensions installed at this time?

I checked using both youtube.com and bitchute.com

I have everything turned on.

@SPB,
Can you tell me what extensions you have installed at this time?

No extensions.

I’m going to try uninstalling my bluetooth headphones from the Windows Settings, making certain they are gone from both accounts, and then reboot to see if this solves the problem.

Best,
Scott

@SPB,
I think that’s a good idea – please let me know the results. If it doesn’t work we’ll try some additional troubelshooting.