I am not getting any audio from my browser

So I am currently not getting any audio from my browser and I check if all my other browser were having the same issue and it is just brave that is having audio issues and nothing is muted

If you’re still having this issue, please start by including the Brave and Windows version numbers.

how to I find the version number?

In Brave Browser installation on Windows, click on the 3 horizontal lines besides brave wallet button near the search bar. Then Click on ‘About Brave’ which is the 2nd last option there. There you’ll see your brave installation version, this is also the page where you can check for updates for brave.
To check for windows version →
Open Settings, click on System


then scroll down to about which is below ‘Remote Desktop’.

Hope this helps. Cheers!

so I have the latest version of brave but still no audio
Version 1.42.97 Chromium: 104.0.5112.102

I believe I have the same issue. @GENJI A temporary solution is to install BraveNightly until this is fixed. Sound works there for me.

Just updated to Version 1.43.89 Chromium: 105.0.5195.102 (Official Build) (64-bit) today. Sound worked again immediately after restarting for the update. However, it promptly broke after playing 1 video again and will not come back.

I am still not getting any audio what is wrong with the browser?

@GENJI Well, shouldn’t be an issue with the browser. I’ve been looking around here on Brave Community and Reddit, haven’t really seen any complaints on it. Doesn’t mean there’s nobody else with the issue, but makes it sound like it might be a bit more limited. I mean, there’s @gmanicus as well, so just is having to slow down and think.

I do know there were people with a similar issue a while back and it ended up being a difference of settings within Windows. It may not work for you, but figured I’d offer it at least for a test.

Control Panel ->Hardware & Sound → Sound → double click on Speakers → Advanced → and then check Allow applications to take exclusive control of this device. (mine also has the box under it checked, which says Give exclusive mode applications priority.

Another secondary which has helped:

In Windows (Not Brave)
Settings → System → Sound → App Volume and Device Preferences

From there you should see Brave listed, just make sure it’s set to speakers. Sometimes that can be toggled from a variety of things. I know I had issues with apps or even my entire PC switching to a different set of speaker for some reason.

Only other is if you somehow have Mute Site selected. To check that is just to right mouse click on a tab and see if it shows Unmute Site. If it says Unmute then it means you’ve got it muted and no sound will play from Brave.

Only other thing(s) I’d think of is asking if you might test in Private window. It would help see if any extensions are causing problems.

Then I guess testing in a new Profile in your browser.

Sorry for all the steps, but it’s just kind of going through and checking things on Windows level as well as basics in Brave. It may lead to a solution and, if not, at least will have possibly “triaged” things a bit more for those with more expertise to give some guidance.

NOTE

I saw where you said nothing is muted. So I’m not ignoring that. Just asking because I never like to assume. Just mentioning to verify and go through it once more.

1 Like

@Saoiray, you sent me down the right track!

My exclusive access settings to my headset sound were checked, so I tried unchecking them. Didn’t work.

BUT. I disabled all the alternative sound devices I had:
image

(Most of these are for piping specific application sounds back to recording software)

–And my browser sound works now! I guess the browser must’ve been attempting to send the sound elsewhere, even though my headset sound was set as Default. Weird. @GENJI Potential solution for you as well?

No idea why it suddenly happened. I’ve had these sound playback options for years at this point.

1 Like