No Audio/Sound after update

Hi, I am need of assistance. I finally decided to update my Brave browser after months of putting it off. Right after the update, my brave bowser doesn’t play any sound/audio. I went snooping around the net to find solutions, tried numerous of them to no avail.

I tried going into additional settings to see if disable my “Use hardware acceleration when available” would work, sadly it didn’t. I even tried going into “additional settings-privacy and security- site and shields- sounds” to check if my audio was on mute, but still nothing. Also I click the lock on the left side of the URL to see if sound was muted for the site as-well.

I am currently frustrated because I do not know what to do now. I put off the update for so long to avoid bugs like this.

I am using the Brave Browser on the 2015 Macbook Pro, with OS Big Sur.
Browser version: Version 1.24.85 Chromium: 90.0.4430.212 (Official Build) (x86_64)

This issue occurred all because I updated the browser. This is the only internet browser that plays no audio/sound right now.

UPDATE:
Just re-downloaded the browser from the Brave website to see if it will fix my no audio/sound issue… and it didn’t. Still have no sound from browser.

@Jordan589,
Thank you for reaching out to us.
Can you confirm for me whether or not this happens for every site in Brave? That is, any site that would play sound is muted? Also, does sound play when using other browsers?

I’m also interested in whether or not you have any extensions installed at this time?

No sound at all comes from Brave. (not even with headphones inserted)
Netflix=no sound.
Youtube=no sound.
Dailymotion=no sound.
Twitch=no sound.

Safari and Google Chrome. I have sound on any site I enter.

Definitely a Brave Bowser issue. Possibly a bug with the recent update.

Thanks for your response btw!

@Jordan589,
On my end I get sound on every site I visit, also on macOS Big sur.

Can you please tell me if you have any extensions installed at this time?

Yes, I do have an extension installed but it was deactivated after update.

@Jordan589,
Very strange situation it sounds like. A couple more tests here to help us narrow down the cause of the issue. First, can you please try creating a new temporary browsing profile and test to see if you get the same behavior there?

Just created a new browser profile and the issue is still there.

I went to:
Youtube= no sound
Facebook video= no sound

Have you seen anyone else with this issue before? Because the browser was working perfectly fine before I decided update it with the “Install and relaunch” option.

@Jordan589,
I’ve seen issues like this from a long time ago but nothing recently. I also just triple checked to ensure that I’m not seeing the same issue on my end.

I apologize for the hassle, but I have one more test here to try before I go ahead and file this as a potential bug. Can you try downloading the Beta version of the browser and see if you can hear sound when using it? Note that you can download, install and run the Beta without it conflicting with any of your existing Brave installation data – they will operate independently as if two completely separate browsers.

The Beta Version keeps on crashing whenever I try to open it. It does not start up at all. I even closed my Brave Browser to open the Beta…still no dice.

Also I checked my security, firewall, etc to see if my computer was blocking it.

1 Like

Well that is certainly unexpected. Thank you for testing anyway. I’m reaching out to some folks on the team who may have some ideas on where to go from here. Appreciate your patience.

Yes, and thank you also for trying to help me!

If the team are able to find a solution, please contact to update me. Brave is actually my main browser.

Today, I restarted my computer and the Brave Browser audio/sound came back @Mattches.

Let the team know that I had to power off my computer in order for the sound to appear.

Thank you for patience and help btw, the issue is now solved!

1 Like

@Jordan589,
You’re very welcome – unfortunately I did not do anything in this situation it appears to be all you :slight_smile:

I’m glad it is working for you now either way and I will let the team know.