Nightly distortion YouTube

This graphics bug occurs on Nightly but not on Brave stable. It happens with aggressive Shields up but not down. It’s related to some other, earlier posts. Also reported through Shields UI.

https://www.youtube.com/watch?v=y47kTZp-huE](https://www.youtube.com/watch?v=y47kTZp-huE)

Try changing “Hardware acceleration” setting which can be found under Menu > Settings > System.

2 Likes

It makes no difference either way. I have the same extension, settings and flags in both Brave versions.

One thing I forgot to mention is that the distortion appears only when the cursor hovers over the i-frame. It’s probably the ads, etc. that normally run prior to the chosen video. It’s not a problem for me but I thought your team would like to know. I believe it’s related to aggressive adblocking or adblocking generally. Just my 2 cents. :grinning:

@eljuno the youtube issue was due to strict fingerprinting, but there is a bug in the fingerprinting site switch on my Nightly v.1.12.23. That setting is broken and doesn’t change manually as intended. I missed it earlier when I thought I was changing it from “strict” to “standard”. Please investigate…

I can confirm both issues.

  1. Strict fingerprinting causes the glitch.
  2. Individual site Shield setting to downgrade the fingerprinting mode does nothing. Setting it through the Global Shield works though.

Version 1.12.38 Chromium: 83.0.4103.106 (Official Build) nightly (64-bit)
10.14.6

1 Like

Thanks for testing. I just checked and can confirm this on the same version and build.

@DtKe @jaybird any resolution on this? I am still having this issue as well. Although it seems that if I disable fingerprinting protection (strict) on the site shield settings the issue goes away - doesn’t have to be the global fingerprinting toggle.

MacOS Nightly v1.12.67

1 Like

Not that I’m aware of.