New Tab not defaulting to

No matter what I do, new tab opens duckduckgo instead of What am I missing?

@azarhy Hi and welcome to the community. :slightly_smiling_face:

You didn’t say, I am assuming it is, but just to confirm…

Is Brave set as the default at brave://settings/search?

Also, what is your Brave version & OS in brave://version? You can copy/paste the first three lines displayed into your post.

I figured it out…my fault. Thanx!

1 Like

Glad you figured it out! You should mark your above post as the solution. :slightly_smiling_face:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.