myAT&T Login Failure

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
Attempts to Login to myAT&T fail with message “OOPs SOMETHING WENT WRONG”
How can this issue be reproduced?

1.Go to URL att.com/my/#/login


2.Enter User Id.

3.Enter Password.

4, Receive “OOPs SOMETHING WENT WRONG…”

Expected result:
1.Go to URL att.com/my/#/login

2.Enter User Id.

3.Enter Password.

4, Wait on ‘Processing…’ completion.![image|690x389](

5, Arrive at URL att.com/acctmgmt/overview.

Brave Version( check About Brave):
Brave is up to date
Version 1.9.59 Chromium: 81.0.4044.129 (Official Build) beta (64-bit)

Additional Information:

I can provide a valid User Id and Password if needed.
Operating System: Windows 10 Home Version 1909 OS Build 18363.815

@lgpeacock,
First:

:point_up: Just as a general tip, you should never give your credentials to anyone outside of official AT&T support.

As for your issue, can you try opening the Shields panel in your address bar and setting the cookie control to All cookies allowed, then try again to login?

Attn: Brave browser Support Team

As requested, I tried opening the Shields panel in my address bar and set the cookie control to All cookies allowed, then tried again to log in. This time, my login was successful.

Next question: Can I adjust the Shield setting for this specific URL, and if so, get instructions on how to do this?

Sincerely,

Larry Peacock

4387 County Road 2230

Caddo Mills, TX 75135-8251

903-461-4406

larrypeacock@netportusa.com

Hi Larry,

If you adjust the shields in the address bar (See: @Mattches screenshot above), it’ll remember the next time you visit att.com

I was unable to see the ‘screenshot above’(?); however, I was able use the browser settings to clear the browser data, and my AT&T Login request was successful.

Thank you very much for your assistance. Have a great day, and be safe!

The screenshot I’m refering too

@lgpeacock,
Any time you change your Shields settings in the Shields panel, as @fanboynz said, this change will persist across sessions. This is true for any site you adjust Shields settings on in this way. We have some support documentation you may be interested in reading:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.