Brave blocks sign-in to mail

Brave is launched as Incognito. Att.Net is clicked on off the Bookmark bar at the top of this web page. This takes me to the sign-in page; when all this information is typed in and launched the result is: Message: att-yahoo. Refused to connect. This is the same message if I use

I have made various adjustments to the Brave Shield and in the “settings” it self to no avail.
I do not know the combo of these to clear the the blocking.

Thank you

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

@hotrod ,

The Sign In webpage is:

That (https . . .) URL address, is at the tail end of a convoluted re-direction (passing thru Yahoo web pages), that will eventually result . . . if, first trying:

All of the following steps, assume that you normally wish to have Brave Browser > Shields: UP

With Brave Browser running, in a New Window, go to brave://settings/clearBrowserData

Examine all the settings for all three tabs: Basic / Advanced / On exit

Be certain that those settings are what they should be, for your usage. In time, you will have tested those arrangments, and figured out what you need, there.

Be certain – for tabs Advanced / On exit – to Disable: “Site and Shields Settings”

IMPORTANT: The cleaning / clearing away of cookies, thru that process, WILL NOT REMOVE ALL of them! If you are intent on removing all cookies, then you must also, in a New Window, be sure to go to: brave://settings/siteData and manually remove sources for cookies, there.

Quit Brave Browser. Wait a moment. Start Brave Browser.

The following entries of sources for cookies and scripts, can certainly be tested / tried, one at-a-time or in combinations, if you choose. But in this case, I would use all the entries shown.

In a New Window, go to brave://settings/cookies

Scroll down that settings page, to Sites that can always use cookies

Click the Add button

Enter as the site . . . but do not Enable

  • Current Private session only
  • Including third-party cookies on this site

Click the Add button

Repeat those steps for:

Next, go to brave://settings/content/javascript

Scroll down that javascript settings page to Allowed to use javascript

Click the Add button

Enter as the site . . . but do not Enable

  • Current Private session only

Click the Add button

Repeat those steps for:

I do not have an account, with which to discover probable additions, via Brave Browser > Developer Tools.

Developer Tools > Network tool is where you search for sources of scripts and other items that will qualify despite their not being obvious scripts.


Developer Tools > Application tool is where you will find the sources of cookies.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.