My bat stays at 6.233 since 7th of May and not increasing

My bat stays at 6.233 since 7th of May and not increasing.
My BATs are also not drained to uphold

I am able to see sponsored image but BATs are just not increasing.

Feeling that I got blocked from brave server. I am not sure if this have to do with an ipconfig renew of IP address in my home router.

Anyone can help ?

This is my desktop and browser information :

Brave 1.24.86 Chromium: 90.0.4430.212 (Official Build) (64-bit)
Revision e3cd97fc771b893b7fd1879196d1215b622c2bed-refs/branch-heads/4430@{#1429}
OS Windows 10 OS Version 2009 (Build 19043.985)


6 Likes

Having same issue not receiving ads

3 Likes

Anyone got any solutions ?

Some issue for more than a week …

1 Like

I have the same problem! Since the last payment that I am receiving about 70% less BAT, and it is not because of the fall of the BTC, I do not mean the price but that they do not tell me when I see them …

1 Like

Same problem here. There is another thread for it as well.

1 Like

I am not sure if this issue is due to the sudden change in the ip address of our desktop

i have the same problem.Is there any solution?

@shockie on which region are you located?

Having the same issue, as well. Just noticed today after updating Brave Browser (Desktop-USA) a day or two ago.

Mods…any idea???

Same. Haven’t seen any rewards increase since April or so.
It’s stagnant and not available to withdraw.

1 Like

I am located in Singapore

I remembered that I did a ip renew on my wireless router very close to the date that I am having issue. So I just suspect if it had anything to do with an ip change.

@shockie on your catalog do you see ntp ads campaigns available – with more than 24hrs left–

Yes. 1 month …
I do see sponsored images but BATs are just not increasing like I have been blocked

same here i get ads and notifications but BAT not increasing neither in desktop brave nor in android browser. total mess!

@shockie I was guessing you had the same case as me, I’m getting ntp ads from other region because there are not any available on mine, when that happens they don’t add to the Bat counter.

but if they are being registered in the ad history I think there’s still hope that they will get paid

I think not the same because nothing was registered on the ad history and I do have ads from my own region.

So I think something might be unclean in the rewards cache. If I know a way to clean it or reset it might get it to work again

@shockie try with ccleaner/similar tool

I tried. Does not work. So I suspect I might be blocked or something

I’ve been having this same issue for two months. Very frustrating.