Moving the address bar to the middle of the page

Trying make the the Brave search address bar that’s currently at the top to be in the middle of the page. Like google has on it’s home page. Any suggestions?

Are you talking about ? For me, the search input box does come up in the middle of the page.

But I wonder if you might be talking about something different. Mind showing us a screenshot of the layout that you’re trying to change?

1 Like

Just need to make the [] My home page?

1 Like

Yes, and then also set your New Tab Page to show your ‘Homepage.’


I think that should do it.

1 Like

Sorry, I’m new for the Brave. I have set the tab, but how do I set it to always show the Brave search box in the middle as we talked about?

To clarify things a bit here, I think you’re trying to set your ‘New Tab Page’ to open the Brave Search page ( instead of the simple background images, correct?

This would be the page that opens when you open a ‘new tab’ either with the mouse or by pressing Ctrl+t.

If correct, and assuming you already changed your ‘Show home button’ setting, then probably the only other thing you need to do is go to brave://settings/newTab and change the ‘New tab page shows’ setting from ‘Dashboard’ to ‘Homepage.’

1 Like

Cannot reproduce that issue here. What version of Brave are you using @whitetiger55 and @Philips ?

If I enable the home button, set the home page to, and set the NTP to ‘Homepage’; opening a new window, opening a new tab via the ‘+’ button, and opening a new tab via Ctrl+t all drop me to a page.

I will add the complaint that the URL bar still has focus so I cannot immediately type into the mid-page search field, but I think I’ve seen a solution for that floating around on other threads.

Meanwhile, by the way @Philips , if you set Brave as your default search engine are you aware that you can simply type into the URL bar (‘address bar’) to conduct a search without first having to visit any other page? Might end up being an even simpler process for you.

1 Like

Sorry, I have set as the startup page and not the homepage. If I set it correctly, everything works fine. @Philips Maybe this was your fault too?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.