Microphone not detected when using Jitsi or Google Meet

Description of the issue:
Audio sources are not detected when using a chromium based browser. This applies to Google Meet, Jitsi Meet, etc. Firefox does not have this problem.

How can this issue be reproduced?

  1. Visit meet.jit.si
  2. Allow access to audio and camera
  3. No audio source detected

image

Expected result:
Audio sources should be detected.

Brave Version:
Version 1.23.73 Chromium: 90.0.4430.85 (Official Build) (64-bit)

Additional Information:
The Jitsi Meet Desktop app (Electron based) has exactly the same problem. I don’t know what I should do for this issue to be fixed.

1 Like

Just tested this,

Ensure the default microphone is enabled within Windows, and no other application (including the Jetsi app) or browser is using either microphone (or camera). Maybe close all applications or worst case, restart the computer to ensure no other applications are using your microphone or camera.

If the application is minimised to the taskbar, could lock the camera and/or microphone.

I’ve already checked this and plus, I’m using Linux not Windows