Brave doesnt work on google meets {theres no sound}

well when i try to use google meets, there is no sound or anything, i checked if the permissions were active and they were, but even so the problem was not solved. I had to use another browser to enter the class because I was not listening to anything, idk if its a browser bug or its my pc but i here reporting it so fix it if this be a browser bug cuz its so annoying to use another browser just to do 1 thing

Hi @medicador, Welcome to Community!
I have some steps here for you to take so we can try and get your sound working.

  1. Open google meet with Brave
  2. Click on the lock icon to the left of the URL bar
  3. Select Cookies and then remove all the cookies
  4. Then go back to the lock icon and select site settings
  5. While in site settings, click on clear data and reset permissions
  6. Reload google meet - you might have to sign into your google account again
  7. Start a meeting - when you’re prompted for microphone/camera access, be sure to click allow
  8. While in the meeting, open settings by clicking on the 3 dots in the top right
  9. In settings, adjust your audio/speaker devices and test them

yay thx, wasnt the browser problem i didnt selected the right headphone, that was the reason that theres was no sound, but anyway… thx so much for the help

2 Likes