Menu Buttons (History, refresh, etc.) not showing in private window mode

My menu buttons, history, refresh, home, bookmark, etc., don’t show when I’m in a private (incognito) mode window.
I found another post about this but it was closed with no apparent answer.
Any help would be appreciated.
Thanks, Bob

@bobwolfe thanks for reporting. Can you provide more info about your issue?


I’m enclosing some screen shots. The top image is what I get. Nothing left of address bar. The next images show the faded icons I get hovering over the place where the icons should be and the popup text that goes with them.
Hope this helps. Bob

Here’s a full screen if you need it.

Looks like the theme of your operating system has an unlucky color combination for Brave.

You could try to change “Brave colors” here chrome://settings/appearance.
If that doesn’t help you could download a custom theme from Chromes web store.
And if that still doesn’t help, you could change the color theme of your OS.

Thanks, I’ll try those things, Bob
BTW the regular, not incognito, version of Brave works fine.
It seems downloading some, not all, themes will work in the Incognito, private mode.

OK - the download themes that work are the one with the preview that show a white address bar at the top. If the preview is just screen picture with no details showing on it it won’t work.

I’m just noticing that your OS is Windows. I thought it would be some Linux distro with it’s own color scheme.
Could you check if you have the latest version installed? And are you on the stable version?

Did you modify the Windows theme in any way?

try “disable hardware acceleration” in settings. your pc probably not handling graphics of brave properly.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.