Maximize and Minimize Window Shortcut not working as expected

Description of the issue:

I’ve been setting up shortcuts for brave and was successful with the “open tab in new window,” but when I tried to set “maximize window,” the keybind never maximizes the window nor does it do anything I can notice. I was thinking maybe I’m misunderstanding what that shortcut should do so maybe that’s the issue, I assumed the shortcut would act like hitting the square in the top right when the page is not full size. I tried a few keybinds for it, “ctrl + arrow key up” as well as numpad + but neither worked. Same issue with minimize window, again i did “ctrl + arrow key down” and no luck.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Set the “maximize window” shortcut in the settings
  2. Nothing happens when activating the shortcut

Actual Result (gifs and screenshots are welcome!):
Seemingly nothing happens

Expected result:
The window should maximize to the full monitor display size

Reproduces how often:

Everytime i try and set the shortcut/use it. Ive tried on two different profiles as well and neither works.

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10

Version 1.61.116 Chromium: 120.0.6099.217 (Official Build) (64-bit)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.