Major bug - brave not working

Brave won’t open.

I got as far as opening it with Admin rights and I can see the top and bookmarks and tabs from last open pages, but no websites all extensions crash can’t see settings or bookmark pages.

I want to at least save bookmarks and pwds
then figure out how to either fix this or rip it out

I did try to upgrade
reinstall without removing, but I am at the point where I do not see any fix and getting ready to rip it out.

so, unless there is a fix to this problem, let me know because I can’t mess with this disaster anymore.

I don’t know what version, but is said latest last I checked.

I am wondering if there is a brave zip file that will allow me to replace the brave.exe file or the file that is not showing web pages.

If I can not fix this browser quick, at most 3 tries, if I lose the bookmarks and pwds trying to fix this I will dump the browser.

Hello @erinel

try to start brave with disabled extension

check this one for chrome but still valid for brave

if it work fine then first thing to export your bookmark and your passwords

1 Like

To clarify, you’ve had Brave for a while now and were using it without issue and only recently did this issue start happening — is that correct?

If so, I am also interested in what @justsomeone1 suggested — try launching Brave without any extensions enabled and see if this at least allows the browser to open. I’ve pasted the steps for you here for your convenience:

  1. Find the shortcut for Brave (generally on Desktop), right-click and select Properties from the context menu.
  2. Click into the “Target” field, and type --disable-extensions at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes. It should look something like this:

  1. Click Apply then OK then open the modified shortcut you just created.
  2. Launch Brave from the shortcut you just edited.

If that doesn’t work, go ahead and undo the edit you just made to the shortcut. Then, can you try downloading and running the Beta version of the browser? This will help us determine whether or not the issue is specific to your current Brave installation/profile or if there is some conflict with the Brave application and your system.

1 Like

so I did this, and it didn’t work, however, I opened it with Admin rights and it did open
I was able to get to the password page, but not export them, there was a list and I had to click on each one separately to grab the info

No note added
(timer kept popping up too)

this was a p1ta and a lot of work, too much work.
I couldn’t print or save - nothing else worked.

it’s as if you get one shot at this and then it shuts down, and maybe on the next boot you’ll get accesses again. This is all just shtty programming, but let’s not get into that.

However, one could point fingers and say I should have backed this all up.
Regardless, there should be .bk files in a separate folder for bookmarks, pwds, profile and settings. - but that little extra bit of code that was in every piece of software is too much work these days.

Bottom line
not all is lost, but it makes me want to dump the browser because there should be an easy fix and one should know by now what the hell and why the hell did this happen?

Everything as of late, software wise, makes me actually long for Windows Me,
that’s how bad things are.

did my reply post go through?

apparently not, can’t believe pi - ta banned the post with all that great information,
I am not going to document it all that again

bottom line is
it worked then didn’t work

what’s next, #2 or I rip it out
(suggested new browsers?)

found a solution - leave the brave browser alone
DL another browser

import your bookmarks profile pwds through the new browser
you can even get your settings and history.

Now save ALL that info, back it up and zip it
everythimg you just imported
then rip brave out
this is tricky, you’ll need cc or IO

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.