Can't open Brave

Hey all, I’m struggling to find a solution to fix/open Brave. Everything was going well for the last month making this my main web browser up until an hour ago. This is the error I’m currently getting every time I try to open it: https://i.imgur.com/btpVb7A.png

Reinstalled it a couple times and this is all I get until I close the browser until I get the same error again. Any fix to this?

Edit* to provide image of what I get when I reinstall Brave: https://i.imgur.com/khq0CGh.png

Sorry am confused. What am I looking at.
Just follow this instructions. Open the link and follow the instructions please. Am still confused but I feel this is the solution to your issue. The screenshot is really hard to tell.

While installing right click and click run as administrator and still follow the instructions above after you are done installing.

From the first image I have provided, that’s an error I’m getting every time I try to open Brave. The second image is what I see for any website I try to load after installing it after I close it until I try to open it again getting same error from the first image.