Linux Ubuntu 18.04: Brave snap v0.56.12-5.dev not starting

linux
bug

#1

Good day

Description of the issue:
My OS: 18.04 Ubuntu desktop
Brave was installed via ubuntu software center, it is as snap running since months.
Automatic updates
Today I could not start Brave anymore.
I checked via terminal:
snap list
Name Version Rev Tracking Publisher Notes
brave v0.56.12-5.dev 44 stable brave✓ -

sudo snap refresh --list
All snaps up to date.

Brave will not start.

So, I only could help me with revert the the brave snap via the terminal:
sudo snap revert brave
brave reverted to v0.25.2dev

After reverting the snap to v0.25.2dev, Brave is working with the older version again.


System information:

Brave 0.25.2
V8 6.9.427.23
rev 8ea2a9c
Muon 8.1.8
OS Release 4.15.0-42-generic
Update Channel Release
OS Architecture x64
OS Platform Linux
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 69.0.3497.100

Have all a nice weekend.
Best regards


#2

Hey there. Just had the same problem today. After updating snap version of brave into 0.57.x the client which was used with root gives out an error. On my machine it was mkdir error.

To fix this, just install brave with those instructions https://brave-browser.readthedocs.io/en/latest/installing-brave.html#linux, then import all bookmarks from brave old in the bookmarks settings and you are free to use the new version. Everything is explained better under this topic: Brave forgets EVERYthing after update. Working as intended?

Hope this will help you,
Cheers.


#3

This topic was automatically closed after 30 days. New replies are no longer allowed.