Brave not running in Ubuntu 19.04 any longer after PC restart

Description of the issue:
How can this issue be reproduced?

  1. Computer was woken up from standby and noticed that Brave browser was lagging heavily - almost unresponsive. So I did a restart from Ubuntu menu. After that the browser does not open anymore. When I click the icon, it pops a small window for just a blink of an eye and that is it.

  2. I then tried reinstalling, uninstalling all of it and installing again (using the instructions from Brave website). No use - just the small window for a blink of an eye and that is it.

  3. Also tried the snap version - it ran for one time and then nothing happens - absolutely nothing. It just does not open.

Expected result: to get it running again with bookmarks/extensions as before crash.

Brave Version( check About Brave): newest version - just downloaded from repository.

Additional Information:
Almost a total noob with the command line in linux.

This topic was automatically closed after 30 days. New replies are no longer allowed.