It looks like you have local storage disabled

Description of the issue: It looks like you have local storage disabled. While you’ll still be able to use the site, you may notice that pages load more slowly. Fix the issue.

Steps to Reproduce (add as many as necessary): 1. 2. 3. On every Ancestry page

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often: All Ancestry pages

Operating System and Brave Version(See the About Brave page in the main menu): Windows 10
Version 1.1.21 Chromium: 79.0.3945.79 (Official Build) (64-bit)

Additional Information: I started out by following the Fix This Issue link, which didn’t help. That was the only suggestion given to someone else who had the same problem. I already also added every variation of the Ancestry URL to the Add Cookies area and it hasn’t made a difference. If it’s a prefetch issue, then I don’t care, but it’s still annoying.

I think you’ll need to allow cookies through your Shields settings. Visit and open your Shields panel in the address bar and change the cookies setting to Allow all cookies and let the page refresh.

Thank you! It works on some pages and not others when I do that, but it’s okay. The pages themselves are working so I’ll go with what I can get :slight_smile:

1 Like

I’m happy to help you with what’s not working as well if you care to do some troubleshooting? If so, let me know what pages specifically you’re encountering the issue on

1 Like

I actually think the problem has sorted itself. I was trying to figure out why it was telling me Brave was being managed. After some research here, I found that LastPass is the culprit. Since they ruined that password manager with their latest ‘new and improved’, I’ve changed over to BitWarden. After uninstalling LastPass and having to restart Brave a few times, the message on the Ancestry pages is no longer there. Maybe I killed two birds with one uninstall, but I’m thinking not. I am however, very happy overall with Brave so far :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.