Issue with the launch icon shortcuts


I have been using the Brave browser for years and I am very happy with this browser (On PC and Android).

However, since the last version, the quick shortcuts (new tab, private browsing) that appear when you press the brave icon for a long time no longer work… the menu appears, but when you click on the links, nothing happens.

A solution?? It was very practical and it’s annoying to have functions that don’t work.

I looked if it was due to my phone (Poco X4 Pro), I’m on MIUI 13, and everything is up to date, but I can’t find if it’s that.
I also looked to see if it was due to a setting, but I can’t find a solution.

Any Ideas ?? Someone experimenting the same issue ?

Here a screencap of the menu :

Thank’s for your answers !

Hello @sarakir, thank you for reaching us out. Have you tried by clearing cache and data for the application itself? you can do it by going to apps and notifications > see all apps then select Brave > clear data/cache Let us know if that resolves the issue.

Hope that can help you. Regards.

Hello and thank’s for your answer.

I already do this manipulation, and I’ve try to uninstall and reinstall the app.
I also have try to install the Brave Beta app, I have the same issue.

Hello again @sarakir, did you tried with Brave nightly? or Have you tried deleting cookies and cache from the application settings?


Yes, same problem.

I have delete the cache, the app data, the cookies, then i have uninstall and reinstall the app :wink:

Last solution, reset my phone, but I don’t want to do that for a shortcut problem…

I think the problem is linked to the last week MAJ on the POCO X4 pro, but it seem I am the only one who have the problem… So, I search !

Hello @sarakir, thank you for replying. Is it possible for you to reinstall the POCO X4 software update?

Hello, and thank’s for this suggestion !
I just relaunch the update, still the same problem…

You are not the only with this issue, same phone same problem.
Checked with my previous phone (Redmi note 8) and it’s working perfectly so I think it’s just the Poco x4 pro.

1 Like

So, the brave Devs have a new thing to solve ! :slight_smile:

Thank’s for your answer.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.