Infinity load in random pages ( ⇦ Slow loading or No loading)

Description of the issue:
After update Brave browser to 1.39.111 , time that load website is delay than before.
Some website don’t complete loading.
The search is not affected.

Press the ⌘R(reload) during long loading to load the website.
Reloading every time is tedious.

There is no such thing as slow loading in safari, firefox, or Chrome.

How can this issue be reproduced?
Watch the video

Expected result:

let me know way resolve this issue

Brave Version( check About Brave):
Version 1.39.111 Chromium: 102.0.5005.61 (Official Build) (arm64)

Additional Information:
MacBook Pro (16-inch, 2021)
Chip Apple M1 Max
Memory 64GB
macOS Monterey 12.4(21F79)

12 Likes

Also having the same issue with my Brave browser since update
Version 1.39.111 Chromium: 102.0.5005.61 (Official Build) (64-bit)

Linux OS: KDE neon User - 5.24 x86_64
Kernel: 5.13.0-44-generic

Stopping the load then pressing reload to load website works but issue needs addressing.

3 Likes

After reinstallation, the previous symptoms temporarily improve, but after a while, return

1 Like

Loading website from the result of Brave search seems to work fine.
Therefore, I changed the default search engine to Brave.

If find any problems, I will post here.

Brave search

Can you test by disabling Fingerprinting globally in brave://settings/shields Does that help with the loading? @dazzat60 @Akihiro2526 Let me know.

1 Like

Have turned of fingerprinting and also turned on brave as my search engine. Seems to be a bit better but will keep a check on it to see if the problem occurs again and will update here.

1 Like

Just tried another web site and the problem is still occurring.

1 Like

Same problems on the latest version for Windows.
Pages not loading or rendering correctly.

1 Like

It seems to be getting better.
I’ll see how it goes

After disabling Fingerprinting globaly, the problems is still occurring, But when using brave search, the problem seem to be resolved.

Same issue here. First request via the address bar is very slow (5-10 seconds) to open and begin rendering the page; sometimes it times out. It seems to affect some websites more than others (e.g. Google.co.uk and Twitter.com). Requesting the URL again via the address bar seems to resolve it (pages open and render near-instantly), but that’s obviously not a feasible solution.

Incidentally, I’ve also noticed in the same period that some tabs randomly close when links in them are clicked. I might raise that as a separate issue, though.

Brave:
Version 1.39.111 Chromium: 102.0.5005.61 (Official Build) (x86_64)

Additional information:
Macbook Pro Retina (15", late 2013)
macOS 10.14.6.

1 Like

having the same issue here. Replying just to make sure everyone knows this bug is not mac specific. I am using

OS: MX x86_64 (Linux)
Kernel: 5.10.0-14-amd64

Brave Browser V1.39.111 (The latest version)

I asked this question on the official brave community on reddit(https://www.reddit.com/r/brave_browser/comments/v01z1c/need_to_reload_a_page_for_it_to_actually_load/) but I didn’t get a reply.

3 Likes

Same issue here since a couple of days.
Slow page loading overall but some pages don’t load at all… until i refresh de page.

Happens on my MacBook Air (M1) and on my company’s MacBook Pro (M1 Max)

Version 1.39.111 Chromium: 102.0.5005.61 (Offizieller Build) (arm64)
and
Version 1.40.80 Chromium: 102.0.5005.78 (Offizieller Build) beta (arm64)

2 Likes

I also have this issue.
Happens only in Brave, so i think should be something related with the latest updates.

Not a issue with extensions, profiles, DNS, etc… Tried that, no success.

Also, i don’t know if this isn’t related with cache somehow. If i enable the Developers Console, and disable the cache in the “Network” tab, the websites load fine.
If i enable, most of the problems happen in files being loaded from cache…

4 Likes

Just an update, problem still persisting.

1 Like

Came here to also report the same problem on M1 macbook air, macos 12.4

Has been occurring since updating to Brave version 1.39.111. All Brave shields are off. I only use uBlock Origin as an extension, and the slow loading still happens when it is disabled.

The slow loading happens especially often with Google searches and when opening websites in new tabs. It doesn’t load unless I press the refresh button

4 Likes

Have the same problem, it has been occuring for the past week and I’m having to resort to other browsers so I don’t have to keep refreshing.

On a windows 11 computer. 5800x , RTX 3090

2 Likes

I’ve noticed that I don’t appear to have this issue when using a second (etc.) profile. Has anybody tried that?

1 Like

This also happens in a second profile. Tested in my installation with the same issue.

4 Likes

y’all can just go back to the previous update. I am too lazy to do it, visit github and you will be able to do it.

1 Like