I'm not able turn on brave rewards after new update (1.23.71)

Today I downloaded new version of brave browser (1.23.71) when I started using it , I wanted to turn on my brave rewards on but when I clicked there it’s showing some glitch and I’m note able to switch that ads option on but “auto contribute” option is working very fine but ads option is not working and ive reinstalled brave many times but the problem is still there , please help . Thank you

1 Like

Yes you are Right,

This update also have ads problem

1 Like

What should I do now?

1 Like

Did you mean the problem is in ads right? The problem is in this update 1.23.71 and i tried to find the problem solution but it’s issue can clear only by brave software, they are solving the issue and some user still receiving ads, i Don’t know how they are getting ads? But I’m personally facing the problem.may be need to wait for next update
Thanks

1 Like

I would strongly advise not to activate Brave Rewards at this point. Few ads are being served and they have not paid many of the users for several months. The updates solve none of the payment problems that have been reported many users to @steeven and @Mattches.

2 Likes

They’re paying on time , be patient they’re paying you for using browser and very fine amount so just wait , you will also receive your payment , they’re also humans , you don’t even work for them that they should pay you but still they’re giving so just chill

I’ve downloaded new version of brave but on which I’m not abl to click on ads button it’s not moving but auto-contribute is working properly but only ads option is not working @steeven , you should check this issue in new update

Would like to hop on here and note that there are a few particularly impactful ads issues open right now that we’re actively working on. once resolved, anyone owed legitimate funds will receive them.

@LuciferMorningstar can you please share a screenshot of the button you’re referring to?

Hello @Mattches I’m not able to turn on ads button this might be a bug of this browser because everything is working fine except ads button I’m attaching a short video for your convenience hope that you’ll come up with some solution on it. Thank you

. I’m trying to add the video but it’s showing me error while uploading , is there any other platform where I can share the video , please help

Hey @Mattches,
I’m happy to see that you are okay. I was worried…
Here is a screenshot showing that there is no activity on my Brave Browser on this front (1.950) is stuck here since last month, when we started talking together)

Is that 1.23.71 version? If you can’t solve this problem,

Try to clear first your json file, after clear your cache data on windows, i use ccleaner and restart your Windows, and try Again hope will solve your issue
Thanks

@Mattches , one weird thing I’ve noticed that when I clicked many times , it turned on for like 5 sec and automatically turned off, not getting what’s happening here ,need your help and why this is happening with me @mijan444 @steeven @Mattches

@mijan444 which json file should I delete there are many file here naming from message.json and many others

@LuciferMorningstar,
Do not clear or alter any json files at this time – you may create additional problems. While I look into this, I notice that in your first screenshot you shared, I notice an Error message displayed where your main menu button is – do you still see that message and, if so, can you tell me what it says when you click on it?

Hey @Mattches I’m sharing one video in that video you’ll all the idea what actually happening and everything is working properly except ads

. Hope that you’ll come up with some solution. Thanks you @steeven .

hey bro please help me in this issue , I’m not able to turn on brave rewards @jsecretan , you can see the issue in above video