Ads toggle switch not working

HI all, i am unable to toggle the ads button on and off, it also doesn’t give me an option to open my wallet ( i do have a upload verified wallet) to add it as ive used the rewards on a old laptop (which crashed). It works on my phone, but not on laptop. I’ve tried to sync the laptop and phone but this also doesn’t work. I’ve cleared browsing history and followed a few settings seen on threads yet still i am unable to start. in addition the the blue and white start using rewards button also doesnt work, the scan QR code opens but just stays n the loading page. (



Capture2
again) receiving rewards.

Any help or suggestions would be great.

Hey @ShadowMoon13 ! Welcome to the community :smiley:

What version of Brave are you using? ( go to brave://settings/help to find this information) What OS?

Porridge

Hi M

Its the latest version I double checked, I think after removing my anitvirus software something got scrambled. I’ll be whipping and reinstalling windows 10 tomorrow, then reinstall brave and see whats happening.

PS, thanks for getting in touch much appreciated.

Holding thumbs.

Regards
T

Hallo

So I reinstalled windows and Brave and I still can’t toggle the ads button on, it goes on for like a split second and then goes back to the off position. When I click on the verification wallet it doesn’t do anything. The QR code button opens and it just stays on loading no QR code displays. On the new tab page the cards icons also don’t allow me to, when i click start using brave it doesn do or open anything. The auto contribute button goes into the on position but still not the ads one.

I need some serious help, not sure what i’m doing wrong or not doing.

THNX for the help.

1 Like

Hey @ShadowMoon13 ! Sorry for the delayed response.

What process did you do to reinstall windows? Was it a clean reinstall (as in the drive was wiped before reinstall)?

After you installed windows, did you install any other applications prior to Brave?

And do you mind telling me which region you are situated?

Thank you !

Porridge

Also, can you please submit logs so we can get a better idea of what is happening?
Please follow these instructions in order to do so :

  1. Go to brave://flags and enable the Enable Brave Rewards verbose logging setting.
  2. Attempt to switch the Ads toggle on.
  3. Wait 4-6 mins.
  4. Go to brave://rewards-internals and click on Logs
  5. Click on Refresh then download the logs.
  6. Go to https://upload-support.brave.com/rewards and fill out the form and attach the logs.
  7. Please give me the case number provided to you.

This is to help us better solve the issue :smiley: Thank you so much for your cooperation!

If you have any questions do let me know.

Porridge

Hi

I used the “fresh start” option from the system itself, Nope went straight to Microsoft edge downloaded brave installed it and then i went to through the tour page, clicked “start using brave rewards” and still stuck with the same issue.

I’m based in South Africa. I’ve never had issues before and I’ve been using Brave for a very long time. First time ever I’ve ran into this problem.

Regards Terence

1 Like

I am unsure of the internals of how the windows installer works but the “fresh start” option might leave some files behind. Do try to submit the logs though, it will help!

Porridge

Hi

Awesome, ill give the instructions a go and get back to you tomorrow-ish.

Much Appreciated.

T

1 Like

Sorry @ShadowMoon13 ! We cannot accept the logs through the DM, at Brave we value our customers privacy and submitting your logs through a public forum; please follow the instructions on the correct procedure to submitting logs :smiley:

Porridge

Hi, happy to report I got things working on my side.

Thnx for the support.

Have a safe journey.

2 Likes

Hey @ShadowMoon13 ! Do you mind sharing what solved the issue?

Thank you,

Porridge

Hi, I just started using/opening the browser as administrator.

1 Like