I can't start up my Brave Browser!

Description of the issue:

I can’t open my browser. When I try to click my browser it opens up turns white and closes. I have tried to whitelist Brave to my VPN. I used Surfshark as my VPN and tried multiple restarts of my PC. Also this problem started today when I woke up. Even in my task management I don’t see Brave only see Brave Updater active sometimes, but it doesn’t do anything.

How can this issue be reproduced?

  1. Whenever I start up Brave it automatically closes too.

Expected result:

A solution to this problem so I can start using my Brave again.
Brave Version
It says fileversion, productname and productversion.

Additional Information:

Don’t really have more information

1 Like

@xredbully can you confirm your Brave version? We released a new version yesterday afternoon and want to confirm that you’re on 1.57.47. Can you also confirm any extensions that you’re using?

Can you also confirm if you’re using any custom filters?

I would also try testing a new profile to see if the issue is isolated to the profile you’re currently using. The easiest way to do this by opening the Run application, then typing:

brave.exe --user-data-dir=C:\Users\[your user name]\Desktop\test

This will launch Brave with a new profile (“test”) created on your Desktop. Note that you can delete this after testing — we’re simply trying to test and see if you can get the browser to open with a fresh profile.

1 Like


I’ve got Brave crash issue.
Your tricks works and I have to delete my profile to make Brave works back.

I did the test profile and it works. I also can confirm my brave version is 1.57.47

I did the test profile as stated under this post and I am on the new version. Extensions that I use are a lot mostly crypto wallets. I don’t want to lose my profile as I have stored a lot of information on it.

I don’t use a custom filter that I know of.

When I try running the command Windows 10 tells me that brave.exe isn’t recognised as an internal or external command.

It is not clear whether [your user name] refers to Windows user name or Brave user name.

@joe_clapham Just to be clear, it refers to your Windows user name.

However, its not important anymore because the team has released a fix for this issue! Please update your browser to version 1.57.49 then try opening your normal profile and test to see if the issue is resolved.


Great it works again amazing support!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.