I can't load DuckDuckGo as my default search engine

Very weird- GOOGLE keeps showing up as my default search engine and the drop down menu now gives me no other options. I go to duckduckgo.com and try to add it from there but it get an error message saying: Could not move extension directory into profile.

What the heck?

Please help. Not a fan of Google

Is DuckDuckGo present in the list of search engines over brave://settings/searchEngines?

Only Google appears


All right, try to add DuckDuckGo manually.

  1. Open brave://settings/searchEngines.
  2. Scroll down a little and click on Add.
  3. Enter the following and click on Add:
  4. Click on the 3 dots that appear right of the newly added search engine → Make default.

I tried that- but what would I add for DuckDuck go. It has to added in coding language it seems

@Ginko please take a look at my previous comment, I added a screenshot.

Thank you very mmmuch Rethanis. I went in and hit ‘reset settings’…It cleared things up!

All the best

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.