I cannot play videos from this website with Brave browser

Hi there,
Brave browser is not able to play any video from this website: www.kijk.nl
It’s a Dutch website where you can rewatch television shows. Now in the recent past, I have been able to play videos without any problem, but ever since they updated their website I can’t.

When I try to play it on Firefox (with adblock) it says that: ‘turn off your adblock’. So I guess it also detects Brave’s built in adblock, it just gives an error code, nothing about ‘disabling adblock’.

I am using MacOS Ventura, I have tried turning on/off shields, I am not using any extensions and the same happens in a private windows.
Is there a way around this? I would love to continue to use Brave, but more website like these keep popping up.

Thanks in advance!

@djeffrey can you advise of the following:

  • Which version of Brave are you using?

  • What Shields settings are you using? (Screenshot of mine below to give an example. Yours don’t have to be like that, just curious what yours has for the site)

  • Essentially in the above, if you have set to standard, try going to aggressive. And if it’s already on aggressive, try putting it on normal/standard.

I tried going to test myself, but it displays that I can’t watch because I’m outside of the Netherlands. All of this aside, I’ll tag in @fanboynz in case he’s able to check it out. I’m assuming he may be able to use VPN or something to appear in the region and see if he can duplicate the notice you’re getting.

Hi thank you for your reply.

This is what I am using and the error I get (102630).

I’ve tried aggressive on/off

have you guys figured it out? Any update on this?

I had been hoping @fanboynz but seems he’s been busy with other things and hasn’t appeared. Guess I’ll tag in @Mattches to see if he has an answer or if he might be able to get Fanboynz in here to help.

Does this work @djeffrey (add to brave://adblock, custom rules)

1 Like

Did I add it correctly? If so, then no, it did not work. Now instead of giving me an error (‘cannot play’) it redirects me to their live programming, which already was accessible for me.

https://github.com/brave/adblock-resources/pull/113 when this lands it should fix it.

I was able to play the video.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.