I cannot logon to any Google services via Brave Browser

Description of the issue: I cannot sign in to any Google services via Brave Browser
How can this issue be reproduced?

  1. go to any google webpage- accounts.google, voice.google, gmail, etc. Even google. com
  2. fill in login information
  3. get error report - error differs by site, but none will log me in.

I cleared cashe, history, cookies. I closed brower and reopened. I turned off all extensions. Nothing works!

All my google accounts are working on Edge, Firefox, Pale Moon.

Expected result: Log on.

Brave Version( check About Brave):
Version 1.37.109 Chromium: 100.0.4896.60 (Official Build) (64-bit

Additional Information:

2 Likes

Here is one error report:

The server cannot process the request because it is malformed. It should not be retried. That’s all we know.

Hi and welcome to the community. :slightly_smiling_face:

Similar topic posted below. Steps to try listed. Worked for one user but not the other. Might want to give it a shot.

2 Likes

Hi Chocoholic,
Thanks so much for your reply! Appreciate that. Am trying some of the various solutions given on that page.
Will report back!

Ok. Thank you Chocoholic. Appears there was a Window’s update pending for which I did not receive a notification. Did the update. Now all works.
Thanks be to God!
Appreciate your help - I learned of this in the the page you directed me to.
Many thanks!

2 Likes

You are welcome and I’m glad it helped you solve your issue! :smiley:

You should mark your post above (#5) as the solution.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.