Can't login to gmail

I cant login to gmail or any other google services. I get to the 2factor auth and when I complete it I get

400. That’s an error.

The server cannot process the request because it is malformed. It should not be retried. That’s all we know.

I know the pass is right and the 2FA is right . I tried it with brave shield up and down . With VPN to the USA and without VPN to the USA/

Any help will be super appreciated

Could you try in a private window ?
If that works, plese disable your extensions and check and then enable one by one to see which one of them could be causing this.
If extensions is not the problem, clear cookies.

Thanks for the help. It did work in private mode BUT even with all extensions deleted still I get the same error in regular brave.

Help is appreciated

Could you create a new profile and try it there?

what do you mean “new profile”

You czn create one by clicking on the three horizontal bars near the Search bar, in the drop down select create new profile

Hello @theo949

Please try to open a new page using private mode or guest mode.

You can open a Guest Window by going to Main menu --> Open Guest window.

If that works, it could be related to an extension interfering with your profile, please try removing your extensions to see if it works properly. To Remove an Extension:

  1. On your computer, open Brave.
  2. At the top right, click Menu icon --> More tools --> Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Or

  1. On your computer, open Brave.
  2. On your extensions toolbar, right-click the extension you would like to remove.
  3. Select Remove from Brave… from the context menu.

Let me know if that works and have a nice day!

Hi Alice,

I tried all that. It works in private mode . I deleted all extensions. I even uninstalled and installed brave. Still I am getting the same issue.

thnx
theo

Any suggestions ? I can’t really use brave without logging in gmail as most my work requires gmail and g apps

I replicate this issue. I can’t log in to gmail with all extensions disabled, or with shields down, or in a private window. But I CAN log in to gmail in a Guest Window.

Also noteworthy: I am having this issue on two separate computers, with linked Brave settings. The first computer started having this issue randomly, in the middle of a regular session. Days later, when I went to use the second computer for the first time since the issue started on the first computer, it loaded gmail once, then started having the issue after about 30 seconds, presumably after getting some sort of updated information on the state of the browser on the first computer.

Oh! And I’m on Linux, so this thread should probably be moved from “Windows” to a more general support category.

Since you’re able to in a guest window, it makes me think that there’s some issue in the original profile and some conflict is there. I’ll tag @Mattches @steeven they might be able to provide better assistance.

@theo949,
Next thing to try would be to clear cache/data for accounts.google.com and/or gmail.com and then try again.

Didn’t work for me. I cleared everything except browsing history.

Ah, I think that what was happening was that I blocked cookies from google.com on another site, and that caused them to be blocked on ALL sites, breaking google services. We’ll see if it stays fixed tomorrow…

Hello @theo949

Thanks for your reply we appreciate the details, we appreciate the details. Please try to open a new page using private mode or guest mode.

You can open a Guest Window by going to Main menu --> Open Guest window.

Let me know if that works and have a great day!

@AidanofVT,
Are you saying you blocked cookies via Brave Shields?

Try to access the same website on another pc or phone.

If it works the problem is your pc or web browser.

Reset browser to default settings or try another browser.

I’m going to try to describe this as best as I can, but my memory is flawed and, as a user, my understanding of these things is near-nonexistent:

Trying to get around the Washington Post paywall, I denied three cookie sources. Two were the washington post, and one was google. Shields were on. These appeared as unblocked cookies under the “view site information” padlock. Blocking them didn’t help to defeat the paywall, but, though I didn’t see the connection at the time, it did break pretty much everything google, except youtube. I can’t remember why I thought to unblock these cookies, but I did, and google stuff went back to normal.

worked now with a new profile , thank you