Https://www.ing.nl/particulier/index.html

Accessing https://www.ing.nl/particulier/index.html
see the “s”–of http…but get the error message without a “s”
brave version 1,45,127
mac os 12,5
I always used ing link from the favorites for years…always works
since my mac os update cant acces ing site
With or without VPN makes no different

Access Denied

You don’t have permission to access “http://www.ing.nl/particulier/index.html” on this server.

Reference #18.995a33b8.1669038417.7e6d3d

Maybe secure DNS? I know I’ve seen similar issues with a VPN enabled, or enabled for a different region. Could try using a VPN, dutch region?

Here is what I get if I check homedepot from a different IP (German). Brave and Chrome.

Using VPN…or not using VPN does not matter…still not getting the site
I using now an other browser…safari…it works there…I think BRAVE was nice…for the time being…
because it does not do what it supposed to do…and also …changing some setting…sorry that is not the way to do…thinking of pple who does not know a lot of pc or mac and the software…
the solution should be via an update of brave so pple can access to their bank…
I am not getting back to Brave unless they solve it…