How to stop suggesting passwords?

I have several dozen saved login items with username/email and passwords in Brave. Recently I also installed 1Password and I find that Brave occasionally interferes with 1Password’s procedures.
So I have disabled Brave’s Offer to Save Passwords and Auto Sign-in functions. Yet, still a drop down menu often pops up, with what looks like the bright orange coloring of Brave, and offers to insert a password. But sometime it is not the most updated password that I’ve configured in 1Password, so it is rejected. Then I must manually copy-paste from the 1Password item. Do I need to delete all those conflicting saved logins in Brave that overlap with 1Password’s?

Hi @Mutang, Welcome to Community!
Can you try disabling everything under autofill in the settings, and then quit and restart. Brave.
Go to brave://settings/passwords, double check everything is disabled.
Also go to brave://settings/payments and brave://settings/addresses and make sure everything is disabled there.

Thank you. I’ve done what you recommend. I think things look better now.

1 Like